Temporary Email Service Disruption at FinkUP
Resolved
Jan 29 at 04:40am HST
The earlier disruption affecting FinkUP email services has now been fully resolved. All systems are operating normally.
Transactional emails, OTPs, ticket confirmations, and notification messages are being delivered successfully. Our team has implemented additional safeguards and continues to monitor the system to ensure stability.
Affected services
Created
Jan 29 at 02:43am HST
We are currently experiencing a temporary disruption in our email service infrastructure that may affect the delivery of transactional emails, OTPs, ticket confirmations, and notification messages from FinkUP.
Our engineering team identified the issue and immediately initiated corrective actions with our email delivery partner. The incident is being actively monitored, and recovery measures are already in progress.
Affected services